Author Topic: 1.0.732.111 zip package  (Read 2451 times)

X-Chrs

  • Newbie
  • *
  • Posts: 2
1.0.732.111 zip package
« on: July 12, 2011, 12:47:21 am »
Hi,

I try to creat a BartPE based Live CD and I use the 1.0.732.111 BETA Version of DiskCryptor. There was no Zip package which contained the "bartpe" folder.
Can I use the Zip packages of version 0.9 final?

Just another question. Do I need the Volume Header to decrypt the encrypted volume too? So it means during starting with BartPE, i will be ask for the volume header? Can I integrated it already in BartPE?

Thanks
Chris

BrollyLSSJ

  • Newbie
  • *
  • Posts: 48
Re: 1.0.732.111 zip package
« Reply #1 on: July 12, 2011, 11:43:25 am »
No, the 0.9.x BartPE Plugin is not compatible with the 1.0 Release. Somewhere here in the Forum got the 1.0 BartPE Release posted by ntldr.

For the decryption you do not need the header. You only need it, if the HDDs / Partitions are not correctly shown (not mountable, because the header is corrupt, so you can repair them with the backup).

Felipe_Borges

  • Newbie
  • *
  • Posts: 2
Re: 1.0.732.111 zip package
« Reply #2 on: July 13, 2011, 06:54:04 am »
In fact, you don't need the bartPE package. You only need to get the archives from dcrypt installation folder that correspond to those in bartPE zip. Change them and you have the new version for bartPE.

If you have a system with Windows 64 (as mine) and build bartPE discs with Windows 32, you'll need to get the archives from an installation in a computer with Windows 32.

BrollyLSSJ

  • Newbie
  • *
  • Posts: 48
Re: 1.0.732.111 zip package
« Reply #3 on: August 23, 2011, 01:17:02 pm »
If you have a system with Windows 64 (as mine) and build bartPE discs with Windows 32, you'll need to get the archives from an installation in a computer with Windows 32.
Or you can just extract the setup using universal extractor and use the files with the ,1 in the name as they are for 32 Bit. No need to install it on a 32 Bit machine that way.