Author Topic: Is my /dev/sda3 accessible?  (Read 1169 times)

theharlans

  • Newbie
  • *
  • Posts: 2
Is my /dev/sda3 accessible?
« on: November 26, 2016, 01:20:33 am »
so here's the Charlie-Foxtrot i've gotten myself into:

I have a Dell desktop running Win10.  I installed Zorin OS and use GRUB to dual boot (having re-partitioned the drive so:

/dev/sda1, 500M, EFI System
/dev/sda2, 128M, Microsoft reserved
/dev/sda3, 233G Microsoft basic data
/dev/sda4, 450M, Windows recovery environment
/dev/sda5, 12.1G, Windows recovery environment
/dev/sda6, 216G,  Linux filesystem
/dev/sda7. 3.90G, Linux swap

So, I thought it would be cool to install DiskCryptor to encrypt my HD.  I went through theDC install and selected AES-<something> and hit "encrypt"

The selection for "encrypt" was the "C-Drive" (/dev/sda), so I'm not sure if it tried to encrypt the whole thing or just the 233G it could see (/dev/sda3).

Anyway, I stepped away because it said it would take 3+ hours...

I came back to the Autorecovery Blue Screen.  So I tried various things, including a "Factory Image Recovery" (or something) that does an HD wipe (again, I'm assuming just the /dev/sda3 it can see) but then I get the error message "Bitlocker must be disabled..." blah blah blah.  Then it appears to hang.

So what I've tried:

(1) Installed linux's dislocker but get the "signature of the volume doesn't match" error, again when using -V /dev/sda3;
(2) Used a USB with Gparted installed to delete the /dev/sda3 and re-format it as NTFS (I thought this would unlock the BitLocker "lock"); and
(2) created the bootable Windows 10 USB flash drive (instructions from this website) and was able to access DiskCryptor on the machine... but wasn't sure how to disbable Bitlocker as requested, so I re-formated the drive and encrypted it using only AES.

And I still cannot reimage /dev/sda3 because of this "BitLocker enabled" issue.

I'm really not sure what to do now. So, any advice other than chucking my drive off a bridge would be helpful.

Thanks in advance,

Anfinuo

  • Sr. Member
  • ****
  • Posts: 380
Re: Is my /dev/sda3 accessible?
« Reply #1 on: November 26, 2016, 02:04:45 pm »

theharlans

  • Newbie
  • *
  • Posts: 2
Re: Is my /dev/sda3 accessible?
« Reply #2 on: November 27, 2016, 01:50:32 am »
so I deleted the /dev/sda1 EFI partition and reformatted it as NTFS... when I go to a system restore... the thing STILL has "BitLocker must be disabled."

F-me.

Prior to this I got manage-bde working in a LiveUSB and no drives were locked or encrypted or anything.  There must be some thing else.

-Completely stumped.