Author Topic: Are new versions compatible with older versions?  (Read 1210 times)

anonuser1

  • Newbie
  • *
  • Posts: 1
Are new versions compatible with older versions?
« on: December 27, 2016, 05:41:57 pm »
I am using v0.9 of DC to encrypt the hard drive of my old computer that runs Windows 2000. If I make a LiveCD (WINXP) with a newer version of DC (v1.1.846.118), will the encrypt/decrypt, mounting/unmounting, and boot loader configuration functions of v1.1.846.118 work correctly with the drive that was encrypted with v0.9? I don't want to risk corrupting data. I understand that versions of DC newer than v0.9 don't support Windows 2000, but I don't know if that's just the GUI or the underlying encryption functions or both.

alkoro

  • Sr. Member
  • ****
  • Posts: 418
Re: Are new versions compatible with older versions?
« Reply #1 on: December 28, 2016, 08:34:03 am »
Hi. DC 1.x version can mount volumes or configure bootloaders, created with 0.9.